Glide 0.5.1, Now For Vendored Packages

When we released Glide 0.5.0, going fully in on the new vendor/ directory in Go 1.5, we thought we'd nailed down support for both those who store the external packages in their own VCS and those that don't. It turns out there was a bug causing issues for those that vendored the packages in their VCS. With the release of 0.5.1 that's now fixed and one of several bugs fixed.

You can read the full release notes on GitHub.